Charts and Detectors Delayed

Incident Report for Splunk Observability Cloud US0

Resolved

This incident has been resolved.
Posted Jun 11, 2026 - 15:32 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2026 - 15:09 PDT

Update

A degradation in the performance of the Splunk APM metrics processing pipeline is causing Monitoring MetricSets and Troubleshooting MetricSets to be delayed by more than five minutes. Trace data ingest is not impacted, but service, endpoint and workflow dashboards, and other charts and detectors built from Monitoring MetricSets are impacted.
Posted Jun 11, 2026 - 14:05 PDT

Update

We have scaled up to reduce lag but are are still investigating the root cause.
Posted Jun 11, 2026 - 13:39 PDT

Update

Lagging continues and has caused some charts and dashboards to fail to load.
Posted Jun 11, 2026 - 12:52 PDT

Investigating

Customers may be experiencing delays in some charts and detectors. Datapoint ingest is not affected. We are investigating and will provide an update shortly.
Posted Jun 11, 2026 - 11:55 PDT
This incident affected: Splunk APM (Splunk APM Interface, Splunk APM Monitoring MetricSets, Splunk APM Troubleshooting MetricSets).