Datapoints Being Dropped

Incident Report for Splunk Observability Cloud US0

Resolved

Between 7:37 PM and 8:17 PM PST, a small number of data points for new time series were not accepted. As a result, new time series may have experienced a delay of approximately 20–25 minutes before becoming available in charting and detectors.

APM and RUM ingestion were not impacted.
Posted Sep 11, 2026 - 20:30 PDT

Investigating

Datapoint ingest is affected and we are dropping datapoints for new time-series. We are investigating and will provide an update every 15 mins.
Posted Sep 11, 2026 - 20:16 PDT
This incident affected: Datapoint Ingest.