Some charts not loading

Incident Report for Splunk Observability Cloud US0

Resolved

This incident has been fully resolved.
Posted Aug 26, 2016 - 10:24 PDT

Monitoring

Charts should now be loading, but you may experience slowness. We are continuing to monitor the situation.
Posted Aug 26, 2016 - 09:22 PDT

Update

Some charts continue not to load for customers. This has been isolated to the analytics component. We are
continuing to investigate and will provide an update within the next 60 minutes.
Posted Aug 26, 2016 - 08:45 PDT

Investigating

Some charts are not loading for a subset of customers. We will provide an update within 60 minutes.
Posted Aug 26, 2016 - 08:29 PDT